
<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
    <link rel="pingback" href="http://shingetsunewsagency.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Visible Minorities: Retrospective on 25 Years of Activism | SNA Japan</title>
	<meta name="description" content="Debito.org turned 25 years old last week. What, if anything, has it contributed to help make conditions for Non-Japanese residents and Visible Minorities better?" />
	<link rel="canonical" href="http://shingetsunewsagency.com/2021/04/19/visible-minorities-retrospective-on-25-years-of-activism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Visible Minorities: Retrospective on 25 Years of Activism | SNA Japan" />
	<meta property="og:description" content="Debito.org turned 25 years old last week. What, if anything, has it contributed to help make conditions for Non-Japanese residents and Visible Minorities better?" />
	<meta property="og:url" content="http://shingetsunewsagency.com/2021/04/19/visible-minorities-retrospective-on-25-years-of-activism/" />
	<meta property="og:site_name" content="SNA Japan" />
	<meta property="article:publisher" content="https://www.facebook.com/ShingetsuNews/" />
	<meta property="article:published_time" content="2021-04-19T02:33:43+00:00" />
	<meta property="article:modified_time" content="2021-04-19T02:35:57+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2.jpeg?time=1618799758" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ShingetsuNews" />
	<meta name="twitter:site" content="@ShingetsuNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Debito Arudou">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SNA Japan &raquo; Feed" href="http://shingetsunewsagency.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SNA Japan &raquo; Comments Feed" href="http://shingetsunewsagency.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="SNA Japan &raquo; Visible Minorities: Retrospective on 25 Years of Activism Comments Feed" href="http://shingetsunewsagency.com/2021/04/19/visible-minorities-retrospective-on-25-years-of-activism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.106\/1p2.02f.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=53f537d3440215a46c3ed971964b3b4c&time=1618799758"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-custom-fonts-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/magnific-popup.css?ver=6.2.3&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-frontend-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/css/easy-facebook-likebox-frontend.css?ver=6.2.3&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-customizer-style-css'  href='http://shingetsunewsagency.com/wp-admin/admin-ajax.php?action=easy-facebook-likebox-customizer-style&#038;ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='esf-custom-fonts-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/frontend/assets/css/esf-custom-fonts.css?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-frontend-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/css/esf-insta-frontend.css?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='esf-insta-customizer-style-css'  href='http://shingetsunewsagency.com/wp-admin/admin-ajax.php?action=esf-insta-customizer-style&#038;ver=53f537d3440215a46c3ed971964b3b4c' type='text/css' media='all' />
<link rel='stylesheet' id='ac_style-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/style.css?ver=2.0.3.6&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='ac_icons-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/icons/css/font-awesome.min.css?ver=4.7.0&#038;time=1618799758' type='text/css' media='all' />
<link rel='stylesheet' id='ac_webfonts_style5-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700%7CLato%3A400%2C700%2C900%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2&#038;time=1618799758' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ac_webfonts_selected-style5-css'  href='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/css/font-style5.css?time=1618799758' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1618799758' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1618799758' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/jquery.magnific-popup.min.js?ver=6.2.3&#038;time=1618799758' id='easy-facebook-likebox-popup-script-js'></script>
<script type='text/javascript' id='easy-facebook-likebox-public-script-js-extra'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/shingetsunewsagency.com\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/facebook/frontend/assets/js/public.js?ver=6.2.3&#038;time=1618799758' id='easy-facebook-likebox-public-script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/js/html5.js?ver=3.7.0&#038;time=1618799758' id='ac_js_html5-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/js/owl.carousel.min.js?ver=2.0.0&#038;time=1618799758' id='ac-owl-carousel-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox/frontend/assets/js/imagesloaded.pkgd.min.js?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' id='imagesloaded.pkgd.min-js'></script>
<script type='text/javascript' id='esf-insta-public-js-extra'>
/* <![CDATA[ */
var esf_insta = {"ajax_url":"http:\/\/shingetsunewsagency.com\/wp-admin\/admin-ajax.php","version":"free","nonce":"36ec4528f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/easy-facebook-likebox//instagram/frontend/assets/js/esf-insta-public.js?ver=1&#038;time=1618799758' id='esf-insta-public-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/shingetsunewsagency.com\/wp-admin\/admin-ajax.php","security":"1f5dbfe892","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/shingetsunewsagency.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/shingetsunewsagency.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2&#038;time=1618799758' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="http://shingetsunewsagency.com/wp-json/" /><link rel="alternate" type="application/json" href="http://shingetsunewsagency.com/wp-json/wp/v2/posts/7574" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shingetsunewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-includes/wlwmanifest.xml?time=1618799758" /> 

<link rel='shortlink' href='http://shingetsunewsagency.com/?p=7574' />
<link rel="alternate" type="application/json+oembed" href="http://shingetsunewsagency.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshingetsunewsagency.com%2F2021%2F04%2F19%2Fvisible-minorities-retrospective-on-25-years-of-activism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shingetsunewsagency.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshingetsunewsagency.com%2F2021%2F04%2F19%2Fvisible-minorities-retrospective-on-25-years-of-activism%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>                    <!-- Tracking code generated with Simple Universal Google Analytics plugin v1.0.5 -->
                    <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-64269697-1', 'auto');
                    ga('send', 'pageview');

                    </script>
                    <!-- / Simple Universal Google Analytics plugin --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//shingetsunewsagency.com/?wordfence_lh=1&hid=C674CE7791B60B02B6DA2EFFE39D1403');
</script>      <!-- Customizer - Saved Styles-->
      <style type="text/css">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</style><!-- END Customizer - Saved Styles -->
	<link rel="icon" href="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Untitled-13-150x150.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Untitled-13-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Untitled-13-300x300.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Untitled-13-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

html{

max-width: 100vw!important;

}

.theme-author{
opacity:0;
display: hidden!important;
}


::-moz-selection { background: rgb(211, 0, 0); }
::selection { background: rgb(211, 0, 0); }		</style>
		</head>

<body class="post-template-default single single-post postid-7574 single-format-standard">

<header id="main-header" class="header-wrap">

<div class="wrap">

	<div class="top logo-image logo-centered clearfix">
    
    	<div class="logo logo-image logo-centered">
        	<a href="http://shingetsunewsagency.com" title="SNA Japan" class="logo-contents logo-image logo-centered"><img src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/MainBannerWhite2.png" alt="SNA Japan" /></a>
                    </div><!-- END .logo -->
        
                
    </div><!-- END .top -->
    
    
    <nav class="menu-wrap" role="navigation">
		<ul class="menu-main mobile-menu superfish"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="http://shingetsunewsagency.com">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://shingetsunewsagency.com/category/politics/">Politics</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://shingetsunewsagency.com/category/international/">International</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://shingetsunewsagency.com/category/economy/">Economy</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://shingetsunewsagency.com/category/environment/">Environment</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://shingetsunewsagency.com/category/society/">Society</a></li>
<li id="menu-item-5445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5445"><a href="http://shingetsunewsagency.com/category/column/">Column</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://shingetsunewsagency.com/category/series/">Series</a></li>
</ul>        
        <a href="#" class="mobile-menu-button"><i class="fa fa-navicon"></i> </a>
                        <a href="#" class="browse-more" id="browse-more"><i class="fa fa-ellipsis-v"></i> </a>
                        <a href="#" class="search-button"><i class="fa fa-search"></i> </a>
        <ul class="header-social-icons clearfix"><li><a href="https://twitter.com/ShingetsuNews" class="social-btn left twitter"><i class="fa fa-twitter"></i> </a></li><li><a href="https://www.facebook.com/Shingetsu-News-Agency-118721134849383/" class="social-btn left facebook"><i class="fa fa-facebook"></i> </a></li><li><a href="http://shingetsunewsagency.com/feed/" class="social-btn right rss"><i class="fa fa-rss"></i> </a></li></ul><!-- END .header-social-icons -->        
        
        
        <div class="search-wrap nobs">
        	<form role="search" id="header-search" method="get" class="search-form" action="http://shingetsunewsagency.com/">
            	<input type="submit" class="search-submit" value="Search" />
            	<div class="field-wrap">
					<input type="search" class="search-field" placeholder="type your keywords ..." value="" name="s" title="Search for:" />
				</div>
			</form>
        </div><!-- END .search-wrap -->
        
    </nav><!-- END .menu-wrap -->
    
        
</div><!-- END .wrap -->
</header><!-- END .header-wrap -->


<div class="wrap" id="content-wrap">


<section class="container main-section clearfix">
	
    
<section class="mini-sidebar">
		<header class="browse-by-wrap clearfix">
    	<h2 class="browse-by-title">Browse By</h2>
        <a href="#" class="close-browse-by"><i class="fa fa-times"></i></a>
    </header><!-- END .browse-by -->
    
        
             
	<aside class="side-box">
		<h3 class="sidebar-heading">Archives</h3>
		<nav class="sb-content clearfix">
			<ul class="normal-list">
					<li><a href='http://shingetsunewsagency.com/2021/04/'>April 2021</a></li>
	<li><a href='http://shingetsunewsagency.com/2021/03/'>March 2021</a></li>
	<li><a href='http://shingetsunewsagency.com/2021/02/'>February 2021</a></li>
	<li><a href='http://shingetsunewsagency.com/2021/01/'>January 2021</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/12/'>December 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/11/'>November 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/10/'>October 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/09/'>September 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/08/'>August 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/07/'>July 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/06/'>June 2020</a></li>
	<li><a href='http://shingetsunewsagency.com/2020/05/'>May 2020</a></li>
			</ul>
		</nav><!-- END .sb-content -->
	</aside><!-- END .sidebox -->
    
    <div class="side-box larger">
    		<h3 class="sidebar-heading">Calendar</h3>
            <div class="sb-content clearfix">
            	<table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://shingetsunewsagency.com/2021/04/05/" aria-label="Posts published on April 5, 2021">5</a></td><td><a href="http://shingetsunewsagency.com/2021/04/06/" aria-label="Posts published on April 6, 2021">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://shingetsunewsagency.com/2021/04/12/" aria-label="Posts published on April 12, 2021">12</a></td><td>13</td><td>14</td><td><a href="http://shingetsunewsagency.com/2021/04/15/" aria-label="Posts published on April 15, 2021">15</a></td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td id="today"><a href="http://shingetsunewsagency.com/2021/04/19/" aria-label="Posts published on April 19, 2021">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://shingetsunewsagency.com/2021/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav>		</div><!-- END .sb-content -->
	</div><!-- END .sidebox -->
    
    <div class="wrap-over-1600">
    	<!-- 
        	 If you want to add something in this sidebar please place your code bellow. 
        	 It will show up only when your screen resolution is above 1600 pixels.	
		-->
		
                
    </div><!-- END .wrap-over-1600 -->
    </section><!-- END .mini-sidebar -->

<div class="mini-sidebar-bg"></div>
    
    <div class="wrap-template-1 clearfix">
    
    <section class="content-wrap clearfix" role="main">
    	    	<section class="posts-wrap single-style-template-1 clearfix">
        
        
<article id="post-7574" class="single-template-1 clearfix post-7574 post type-post status-publish format-standard has-post-thumbnail hentry category-column tag-academic-apartheid tag-akashi-shoten tag-akira-higuchi tag-asahi-shinbun tag-blacklist-of-japanese-universities tag-cartels-of-the-mind tag-country-reports-on-human-rights-practices tag-debito-arudou tag-debito-org tag-embedded-racism-book tag-english-language tag-handbook-for-newcomers-migrants-and-immigrants-to-japan tag-hideaki-ueda tag-hokkaido tag-human-rights-bureau-ministry-of-justice tag-human-rights-week tag-ivan-p-hall tag-japan-times tag-japanese-language tag-japanese-only-book tag-ministry-of-education tag-ministry-of-justice tag-nagasaki tag-national-police-agency tag-national-research-institute-of-police-science tag-otaru-hot-springs-case-1999 tag-rogues-gallery-of-exclusionary-establishments tag-shinzo-abe tag-tama-river tag-tama-chan tag-un-committee-against-torture tag-united-states tag-us-state-department tag-visible-minorities tag-walter-mondale tag-world-wide-web tag-yokohama-kanagawa">
	<div class="post-content">
    	<h2 class="title">Visible Minorities: Retrospective on 25 Years of Activism</h2>        <header class="details clearfix">
        	        	<time class="detail left index-post-date" datetime="2021-04-19">Apr 19, 2021</time>			<span class="detail left index-post-author"><em>by</em> <a href="http://shingetsunewsagency.com/author/debito/">Debito Arudou</a></span>			<span class="detail left index-post-category"><em>in</em> <a href="http://shingetsunewsagency.com/category/column/" title="View all posts in Column" >Column</a> </span>                    </header><!-- END .details -->
                
		<div class="single-content">
			<p><img loading="lazy" class="alignnone size-full wp-image-7578" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2.jpeg" alt="" width="1920" height="1080" srcset="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2.jpeg 1920w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2-300x169.jpeg 300w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2-1024x576.jpeg 1024w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2-768x432.jpeg 768w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2-1536x864.jpeg 1536w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2021/04/Debito-Retrospective-2-600x338.jpeg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>SNA (Tokyo) &#8212; I’ve been involved in activism in Japan for many years. Indeed so many that my online archive of work, Debito.org, turned 25 years old last week. With that in mind, I’d like to devote this column to a retrospective of the past quarter century: What, if anything, has Debito.org contributed to help make conditions for Non-Japanese residents and Visible Minorities better?</p>
<p>Debito.org first went live on April 15, 1996, during the earlier days of the World Wide Web, as a means to respond to online bulletin board critics. When topics came up over and over again, I’d just archive a previous essay on Debito.org and send a link. After a couple hundred essays were organized into general information sites, Debito.org became a platform for issues involving foreign residents of Japan.</p>
<p>The first major issue I took up was “Academic Apartheid” in Japan’s universities. This is where all Japanese full-time faculty were granted contract-free tenure from day one of employment, while all foreign academics, despite many being better qualified than their Japanese counterparts, got perpetual <em>ninkisei</em> contracts (some of them term-limited) without the possibility of tenure.</p>
<p>I discovered a “smoking gun” one day in my university mailbox: A paper directive from the Ministry of Education encouraging national and public universities to fire their older foreign professors by not renewing their contracts. I scanned it, archived it, and sent a link to prominent advocates like Ivan P. Hall (author of <em>Cartels of the Mind</em>) for further exposure. It turns out that a government demanding their universities axe all their foreigners over forty is state-sponsored discrimination, and it blew up into an international issue that even then-US Ambassador Walter Mondale took up.</p>
<p>All of that information is still up on Debito.org today, and it turns out that a permanent archive that is searchable, citable, with context and without paywall, is a valuable resource, especially as many unscrupulous people would rather have a history of their actions and policies disappear into the ether. Once archived on Debito.org, it didn’t.</p>
<p>Soon other issues on Debito.org garnered national and international attention, even generating public policy movements. For example, building on the “Academic Apartheid” issue, I created the “Blacklist of Japanese Universities” that refuse to grant any foreign educator a job with tenure. It’s still my most accessed website, and I still get the occasional thank you from teachers steering clear of Japan’s academic quagmire.</p>
<p>Then it went beyond academia. When I found that foreigners were not allowed to be cited as residents with their families on local Residency Registries (<em>juminhyo</em>), Debito.org found a ministerial clarification that made exceptions for foreigners who were “head of household.” Hundreds of people downloaded and used it, embarrassing local governments unable to explain the silliness of the system.</p>
<p>With this came our most successful public demonstration ever. “Tama-chan,” an itinerant sea lion resting in the Tama River, had been given honorary residency by the city of Yokohama. So we dressed up as seals and asked for the same treatment. Cameras and national media converged, we submitted a petition in costume, and it became clear just how idiotic it was to require citizenship for official residency. In 2012, we watched with satisfaction as the government abolished the separate foreign registry system and allowed foreigners to have <em>juminhyo</em>.</p>
<p>Then we looked at the shenanigans of Japan’s police. When I found that hotels were unlawfully requiring all “foreign guests” to submit their Gaijin Cards and/or passports as a precondition for entry, we found the letter of the law that stated an ID check was only required from foreign tourists without an address in Japan, not from Japanese or foreign residents. I then created a portable guide for foreign residents to display at the front desk and avoid the hassle. We soon discovered the culprit: The National Police Agency had been making up rules about ID checks, illegally putting pressure on hotels to report any “foreigner” under their roof to police. That issue became a series of <em>Japan Times</em> articles, and at least one foreign embassy intervened to get official clarifications on the law.</p>
<p>It was the same with Japanese police stopping anyone on the street who “looked foreign” for instant Gaijin Card checks, and occasional pat-downs and shakedowns. Debito.org created portable legal writ that indicated that probable cause and a warrant was required. Suddenly other Japanese were videoing their interactions with bored, aggressive cops, and avoiding being shaken down as well.</p>
<p>Debito.org was also the first to report that the National Research Institute of Police Science was getting tax money to create a process for identifying “foreigner DNA” at crime scenes. After embarrassing exchanges in the media that questioned the science of conflating DNA with citizenship, the National Police Agency tried to deny racial profiling was standard operating procedure, claiming this policy had nothing to do with foreigners (even though <em>gaikokujin</em> was in its very title). Weeks later, all records of the policy quietly disappeared—except on Debito.org.</p>
<p>And in 1999, when we discovered that various places of business open to the public were displaying “Japanese Only” signs, refusing entry to all Visible Minorities (including Japanese citizens), Debito.org created a real-time information site cataloging the spread of this practice nationwide, naming and shaming perpetrators on the “Rogues’ Gallery of Exclusionary Establishments.”</p>
<p>People still send me signs. Last week we found a coffee shop in Nagasaki saying, “Foreign people are forbidden to enter this restaurant to prevent infection,” showing how racism continues to evolve with the times. Years later, the Rogues’ Gallery would become the fieldwork for my doctoral dissertation and monograph <em>Embedded Racism: Japan’s Visible Minorities and Racial Discrimination</em> (Lexington Books).</p>
<p>This set the stage for the Otaru Hot Springs Case, a landmark lawsuit that established in our judiciary that “Japanese Only” signs and rules constituted “racial discrimination” (not merely “discrimination against foreigners” or “cultural misunderstandings”). And to offer pathways for others pursuing their rights in court, I wrote multiple editions of a first-person account of the proceedings as the book <em>Japanese Only</em> (Akashi Shoten) in Japanese and English.</p>
<p>Decades later, these issues have resonated worldwide. The United Nations on three separate investigative missions has cited the research of Debito.org as part of its findings, as has the United States State Department annual Country Reports on Human Rights Practices for many years.</p>
<p>In 2013, at a meeting at the UN Committee against Torture, Japan’s representative Hideaki Ueda claimed that Japan’s human rights record was that of “one of the most advanced countries in this field,” occasioning ironic laughter from the audience and him angrily shouting, “Why you are laughing!? Shut up!! Shut up!!”</p>
<p>But it wasn’t all activism. Debito.org also archived a path of assimilation into Japan, including how to psychologically cope with a daily barrage of alienation, buy land and build a house, get married (and divorced), get permanent residency, have kids and put them through elementary school, give effective presentations to the government and media, and become a Japanese citizen. This became a book I co-authored with administrative solicitor Akira Higuchi called <em>Handbook for Newcomers, Migrants, and Immigrants to Japan</em> (Akashi Shoten).</p>
<p>Ultimately, Debito.org became a community for people wishing to offer a minority voice, countering narratives that a) portrayed “foreigners” as criminals and terrorists, b) saw “gaijin” as temporary guests instead of taxpaying residents, and c) saw a “Japanese” as something identifiable on sight. From this sprang newspaper columns, hundreds of journalistic articles, and several scholarly publications and books. It’s gone from a hobby to a life’s work, and the Debito.org Blog (a forum for daily discussion on current events) will incidentally be celebrating its fifteenth anniversary in June.</p>
<p>Has all this activism changed anything in Japan? That’s not for me to say. There are a lot of moving parts behind any social movement, but one narrative that has definitely changed is “Japan has no racism.” These days, the claim has been relegated to pedantic academic writing (offering the hair-splitting logic that Japan’s “ethnic discrimination” is mild compared to the “real” racism found in the West), or within internet discourse of the rightwingers or the ignorant.</p>
<p>But back in the early 1990s, denialism was the dominant narrative. Even the Hokkaido government was officially welcoming foreign businesses to “an island free of racists.” The Otaru Hot Springs Case blew that out of the water, and for decades after that, having a handy gallery of “Japanese Only” establishments on Debito.org to offer any skeptic demanding examples of exclusionism, ensured that memories did not fade, and allegedly “isolated cases” were contextualized within a trend.</p>
<p>This has percolated into public policy. Every December during “Human Rights Week,” even the do-nothing Human Rights Bureau of the Ministry of Justice perfunctorily mentions the discrimination foreigners face. The Ministry of Justice finally conducted a landmark national survey of foreign residents in 2017 to quantify just how deep discrimination runs here. Even a denialist as strident as former Prime Minister Shinzo Abe established mild laws against hate speech in 2016.</p>
<p>And last week, an April 11, 2021, editorial by the <em>Asahi Shinbun</em> called for “comprehensive” laws against discrimination, pointing out that current regulations violate international treaty by lacking penalties for discriminators.</p>
<p>These are exactly the arguments Debito.org has made for a quarter century now. The next quarter century will see us pushing to remove Japan from a short and ignominious list—the only major developed country without laws and penalties against racial discrimination.</p>
<p>That is the ultimate goal. Will we succeed? See you in another 25 years.</p>
<p><em>For breaking news, follow on Twitter @ShingetsuNews</em></p>
<div class="post-tags-wrap clearfix"><strong>Tagged with:</strong> <span><a href="http://shingetsunewsagency.com/tag/academic-apartheid/" rel="tag">Academic Apartheid</a></span>, <span><a href="http://shingetsunewsagency.com/tag/akashi-shoten/" rel="tag">Akashi Shoten</a></span>, <span><a href="http://shingetsunewsagency.com/tag/akira-higuchi/" rel="tag">Akira Higuchi</a></span>, <span><a href="http://shingetsunewsagency.com/tag/asahi-shinbun/" rel="tag">Asahi Shinbun</a></span>, <span><a href="http://shingetsunewsagency.com/tag/blacklist-of-japanese-universities/" rel="tag">Blacklist of Japanese Universities</a></span>, <span><a href="http://shingetsunewsagency.com/tag/cartels-of-the-mind/" rel="tag">Cartels of the Mind</a></span>, <span><a href="http://shingetsunewsagency.com/tag/country-reports-on-human-rights-practices/" rel="tag">Country Reports on Human Rights Practices</a></span>, <span><a href="http://shingetsunewsagency.com/tag/debito-arudou/" rel="tag">Debito Arudou</a></span>, <span><a href="http://shingetsunewsagency.com/tag/debito-org/" rel="tag">Debito.org</a></span>, <span><a href="http://shingetsunewsagency.com/tag/embedded-racism-book/" rel="tag">Embedded Racism (book)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/english-language/" rel="tag">English (language)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/handbook-for-newcomers-migrants-and-immigrants-to-japan/" rel="tag">Handbook for Newcomers Migrants and Immigrants to Japan</a></span>, <span><a href="http://shingetsunewsagency.com/tag/hideaki-ueda/" rel="tag">Hideaki Ueda</a></span>, <span><a href="http://shingetsunewsagency.com/tag/hokkaido/" rel="tag">Hokkaido</a></span>, <span><a href="http://shingetsunewsagency.com/tag/human-rights-bureau-ministry-of-justice/" rel="tag">Human Rights Bureau (Ministry of Justice)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/human-rights-week/" rel="tag">Human Rights Week</a></span>, <span><a href="http://shingetsunewsagency.com/tag/ivan-p-hall/" rel="tag">Ivan P. Hall</a></span>, <span><a href="http://shingetsunewsagency.com/tag/japan-times/" rel="tag">Japan Times</a></span>, <span><a href="http://shingetsunewsagency.com/tag/japanese-language/" rel="tag">Japanese (language)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/japanese-only-book/" rel="tag">Japanese Only (book)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/ministry-of-education/" rel="tag">Ministry of Education</a></span>, <span><a href="http://shingetsunewsagency.com/tag/ministry-of-justice/" rel="tag">Ministry of Justice</a></span>, <span><a href="http://shingetsunewsagency.com/tag/nagasaki/" rel="tag">Nagasaki city (Nagasaki)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/national-police-agency/" rel="tag">National Police Agency (NPA)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/national-research-institute-of-police-science/" rel="tag">National Research Institute of Police Science</a></span>, <span><a href="http://shingetsunewsagency.com/tag/otaru-hot-springs-case-1999/" rel="tag">Otaru Hot Springs Case (1999)</a></span>, <span><a href="http://shingetsunewsagency.com/tag/rogues-gallery-of-exclusionary-establishments/" rel="tag">Rogues’ Gallery of Exclusionary Establishments</a></span>, <span><a href="http://shingetsunewsagency.com/tag/shinzo-abe/" rel="tag">Shinzo Abe</a></span>, <span><a href="http://shingetsunewsagency.com/tag/tama-river/" rel="tag">Tama River</a></span>, <span><a href="http://shingetsunewsagency.com/tag/tama-chan/" rel="tag">Tama-chan</a></span>, <span><a href="http://shingetsunewsagency.com/tag/un-committee-against-torture/" rel="tag">UN Committee against Torture</a></span>, <span><a href="http://shingetsunewsagency.com/tag/united-states/" rel="tag">United States</a></span>, <span><a href="http://shingetsunewsagency.com/tag/us-state-department/" rel="tag">US State Department</a></span>, <span><a href="http://shingetsunewsagency.com/tag/visible-minorities/" rel="tag">Visible Minorities</a></span>, <span><a href="http://shingetsunewsagency.com/tag/walter-mondale/" rel="tag">Walter Mondale</a></span>, <span><a href="http://shingetsunewsagency.com/tag/world-wide-web/" rel="tag">World Wide Web</a></span>, <span><a href="http://shingetsunewsagency.com/tag/yokohama-kanagawa/" rel="tag">Yokohama city (Kanagawa)</a></span></div>		</div><!-- END .single-content -->
	</div><!-- END .post-content -->
</article><!-- END #post-7574 .post-template-1 -->
        
        </section><!-- END .posts-wrap -->
                
        <section class="about-share clearfix">
        
        	<div class="as-wrap clearfix">
            	
                <aside class="share-pagination clearfix">
                    
                    <div class="post-navigation clearfix"><span class="prev-post"><i class="fa fa-angle-left"></i> </span><a href="http://shingetsunewsagency.com/2021/04/15/misdirection-in-the-fukushima-water-debate/" class="next-post" title="Next Post"><i class="fa fa-angle-right"></i> </a></div>                    
                    <div class="clear-border"></div>
                </aside><!-- END .share-pagination -->
                
               	
<aside class="about-the-author clearfix">
	<h2 class="title"><span class="about-inner">About the author</span> <span class="author">Debito Arudou</span></h2>
	<div class="ata-wrap clearfix">
		<figure class="avatar-wrap">
			<img width="58" height="58" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/02/Debito-Profile-96x96.jpg" class="avatar avatar-58 photo" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/02/Debito-Profile-96x96.jpg 96w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/02/Debito-Profile-150x150.jpg 150w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/02/Debito-Profile-24x24.jpg 24w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/02/Debito-Profile-48x48.jpg 48w" sizes="(max-width: 58px) 100vw, 58px" />					</figure>
		<div class="info">
			Debito Arudou PhD is author of book “Embedded Racism: Japan’s Visible Minorities and Racial Discrimination” (Lexington Books).		</div>
	</div>
                    
	<div class="clear-border"></div>
</aside><!-- END .about-the-author -->                
            </div><!-- END .as-wrap -->
        
        </section><!-- END .about-share -->
                
                
    </section><!-- END .content-wrap -->
    
    
<section class="sidebar posts-sidebar clearfix"> 
	<aside id="custom_html-3" class="widget_text side-box clearfix widget widget_custom_html"><div class="widget_text sb-content clearfix"><div class="textwidget custom-html-widget"><center>

<div class="dis" style="max-width:380px; margin-right:20px; margin-bottom: 100px; display: inline-block;" >
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/ShingetsuNews" data-widget-id="711120150301310978">Tweets by @ShingetsuNews</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
</center></div></div></aside><!-- END .sidebox .widget --><aside id="text-12" class="side-box clearfix widget widget_text"><div class="sb-content clearfix">			<div class="textwidget"><p><a href="https://www.instagram.com/shingetsunews"><img loading="lazy" class="aligncenter wp-image-3567" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Instagram_logo.svg_.png" alt="" width="200" height="72" srcset="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Instagram_logo.svg_.png 1200w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Instagram_logo.svg_-300x107.png 300w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Instagram_logo.svg_-768x275.png 768w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Instagram_logo.svg_-1024x366.png 1024w, https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2017/12/Instagram_logo.svg_-600x215.png 600w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>

<div id="esf-insta-feed"
     class="esf-insta-wrap esf_insta_feed_wraper esf-instagram-type-personal   esf-insta-skin-7204 esf-insta-">
	
    <div class="esf_insta_feeds_holder esf_insta_feeds_grid  "          data-template="grid">

		
                <div class="esf-insta-grid-skin">
                    <div class="esf-insta-row e-outer ">

						                    </div>
                </div>
			            </div>
			
    <div class="esf_insta_load_more_btns_wrap">
        <div class="esf_insta_feed_btns_holder">

			
            <div class="esf-insta-follow-btn-wrap">
                <a href="https://www.instagram.com/shingetsunews" class="esf-insta-follow-btn" target="_blank" rel="noopener"><i
                            class="icon icon-esf-instagram"></i> Follow on Instagram                </a>
            </div>

        </div>
    </div>

        </div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div></aside><!-- END .sidebox .widget --><aside id="custom_html-8" class="widget_text side-box clearfix widget widget_custom_html"><div class="widget_text sb-content clearfix"><div class="textwidget custom-html-widget"><a href="https://www.langleyesquire.com">
		<img alt="" style="width:100%" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/03/Langley-Ad-v2.jpeg">
</a></div></div></aside><!-- END .sidebox .widget --><aside id="custom_html-9" class="widget_text side-box clearfix widget widget_custom_html"><div class="widget_text sb-content clearfix"><div class="textwidget custom-html-widget"><a href="http://akihabaranews.com/">
		<img alt="" style="width:100%" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/10/AkibaNews-for-SNA.jpeg">
</a></div></div></aside><!-- END .sidebox .widget --><aside id="custom_html-10" class="widget_text side-box clearfix widget widget_custom_html"><div class="widget_text sb-content clearfix"><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/ShingetsuNews">
		<img alt="" style="width:100%" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2018/09/SNAP-v1.jpeg">
</a></div></div></aside><!-- END .sidebox .widget --><!-- END Sidebar Widgets -->
</section><!-- END .sidebar -->    
    </div><!-- END .wrap-template-1 -->
    
</section><!-- END .container -->

		<section id="custom_html-13" class="widget_text container widget_custom_html builder clearfix"><div class="textwidget custom-html-widget"><a href="https://www.youtube.com/user/ShingetsuNews">
		<img alt="" style="width:100%" src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2018/09/SNAYT-Ad-Wide.jpeg">
</a></div></section><div class="cleardiv"></div><!-- END .container .builder -->        <section class="container footer-widgets builder clearfix">
        	            <div class="col threecol fw-1 clearfix">
				<aside id="text-5" class="side-box clearfix widget widget_text"><div class="sb-content clearfix"><h3 class="sidebar-heading">SNA TRAVEL</h3>			<div class="textwidget"><b>SNA TRAVEL </b> - <i>Explore Japan</i> <br><br><br>
<a href="http://travel.shingetsunewsagency.com/"><img src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2016/08/SNAtrbanner.png" width="100%"></a></div>
		</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #1 -->
            
            <div class="col threecol fw-2 clearfix">
				<aside id="categories-3" class="side-box clearfix widget widget_categories"><div class="sb-content clearfix"><h3 class="sidebar-heading">Sections</h3><form action="http://shingetsunewsagency.com" method="get"><label class="screen-reader-text" for="cat">Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1">Column&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="6">Economy&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="7">Environment&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="5">International&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="4">Politics&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="9">Series&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="8">Society&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="1630">Video&nbsp;&nbsp;(93)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside><!-- END .sidebox .widget --><aside id="search-3" class="side-box clearfix widget widget_search"><div class="sb-content clearfix"><h3 class="sidebar-heading">Search SNA Japan</h3><form role="search" method="get" class="search-form" action="http://shingetsunewsagency.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></aside><!-- END .sidebox .widget --><aside id="archives-3" class="side-box clearfix widget widget_archive"><div class="sb-content clearfix"><h3 class="sidebar-heading">Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://shingetsunewsagency.com/2021/04/'> April 2021 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2021/03/'> March 2021 &nbsp;(8)</option>
	<option value='http://shingetsunewsagency.com/2021/02/'> February 2021 &nbsp;(17)</option>
	<option value='http://shingetsunewsagency.com/2021/01/'> January 2021 &nbsp;(11)</option>
	<option value='http://shingetsunewsagency.com/2020/12/'> December 2020 &nbsp;(10)</option>
	<option value='http://shingetsunewsagency.com/2020/11/'> November 2020 &nbsp;(21)</option>
	<option value='http://shingetsunewsagency.com/2020/10/'> October 2020 &nbsp;(22)</option>
	<option value='http://shingetsunewsagency.com/2020/09/'> September 2020 &nbsp;(14)</option>
	<option value='http://shingetsunewsagency.com/2020/08/'> August 2020 &nbsp;(15)</option>
	<option value='http://shingetsunewsagency.com/2020/07/'> July 2020 &nbsp;(16)</option>
	<option value='http://shingetsunewsagency.com/2020/06/'> June 2020 &nbsp;(19)</option>
	<option value='http://shingetsunewsagency.com/2020/05/'> May 2020 &nbsp;(25)</option>
	<option value='http://shingetsunewsagency.com/2020/04/'> April 2020 &nbsp;(17)</option>
	<option value='http://shingetsunewsagency.com/2020/03/'> March 2020 &nbsp;(18)</option>
	<option value='http://shingetsunewsagency.com/2020/02/'> February 2020 &nbsp;(17)</option>
	<option value='http://shingetsunewsagency.com/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='http://shingetsunewsagency.com/2019/12/'> December 2019 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2019/11/'> November 2019 &nbsp;(5)</option>
	<option value='http://shingetsunewsagency.com/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2019/09/'> September 2019 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='http://shingetsunewsagency.com/2019/07/'> July 2019 &nbsp;(19)</option>
	<option value='http://shingetsunewsagency.com/2019/06/'> June 2019 &nbsp;(15)</option>
	<option value='http://shingetsunewsagency.com/2019/05/'> May 2019 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2019/04/'> April 2019 &nbsp;(8)</option>
	<option value='http://shingetsunewsagency.com/2019/03/'> March 2019 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2019/02/'> February 2019 &nbsp;(11)</option>
	<option value='http://shingetsunewsagency.com/2019/01/'> January 2019 &nbsp;(13)</option>
	<option value='http://shingetsunewsagency.com/2018/12/'> December 2018 &nbsp;(20)</option>
	<option value='http://shingetsunewsagency.com/2018/11/'> November 2018 &nbsp;(19)</option>
	<option value='http://shingetsunewsagency.com/2018/10/'> October 2018 &nbsp;(21)</option>
	<option value='http://shingetsunewsagency.com/2018/09/'> September 2018 &nbsp;(12)</option>
	<option value='http://shingetsunewsagency.com/2018/08/'> August 2018 &nbsp;(25)</option>
	<option value='http://shingetsunewsagency.com/2018/07/'> July 2018 &nbsp;(9)</option>
	<option value='http://shingetsunewsagency.com/2018/06/'> June 2018 &nbsp;(12)</option>
	<option value='http://shingetsunewsagency.com/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='http://shingetsunewsagency.com/2018/04/'> April 2018 &nbsp;(20)</option>
	<option value='http://shingetsunewsagency.com/2018/03/'> March 2018 &nbsp;(26)</option>
	<option value='http://shingetsunewsagency.com/2018/02/'> February 2018 &nbsp;(36)</option>
	<option value='http://shingetsunewsagency.com/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='http://shingetsunewsagency.com/2017/12/'> December 2017 &nbsp;(35)</option>
	<option value='http://shingetsunewsagency.com/2017/11/'> November 2017 &nbsp;(21)</option>
	<option value='http://shingetsunewsagency.com/2017/10/'> October 2017 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='http://shingetsunewsagency.com/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2017/07/'> July 2017 &nbsp;(4)</option>
	<option value='http://shingetsunewsagency.com/2017/06/'> June 2017 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2017/04/'> April 2017 &nbsp;(21)</option>
	<option value='http://shingetsunewsagency.com/2017/03/'> March 2017 &nbsp;(8)</option>
	<option value='http://shingetsunewsagency.com/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2017/01/'> January 2017 &nbsp;(8)</option>
	<option value='http://shingetsunewsagency.com/2016/12/'> December 2016 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2016/06/'> June 2016 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='http://shingetsunewsagency.com/2016/04/'> April 2016 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2016/03/'> March 2016 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2016/02/'> February 2016 &nbsp;(4)</option>
	<option value='http://shingetsunewsagency.com/2016/01/'> January 2016 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2015/08/'> August 2015 &nbsp;(9)</option>
	<option value='http://shingetsunewsagency.com/2015/07/'> July 2015 &nbsp;(9)</option>
	<option value='http://shingetsunewsagency.com/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2015/04/'> April 2015 &nbsp;(5)</option>
	<option value='http://shingetsunewsagency.com/2015/03/'> March 2015 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://shingetsunewsagency.com/2015/01/'> January 2015 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2014/12/'> December 2014 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2014/11/'> November 2014 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2014/10/'> October 2014 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='http://shingetsunewsagency.com/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2014/07/'> July 2014 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2014/06/'> June 2014 &nbsp;(5)</option>
	<option value='http://shingetsunewsagency.com/2014/05/'> May 2014 &nbsp;(5)</option>
	<option value='http://shingetsunewsagency.com/2014/04/'> April 2014 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2014/01/'> January 2014 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='http://shingetsunewsagency.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='http://shingetsunewsagency.com/2013/10/'> October 2013 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2013/09/'> September 2013 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2013/08/'> August 2013 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2013/07/'> July 2013 &nbsp;(6)</option>
	<option value='http://shingetsunewsagency.com/2013/06/'> June 2013 &nbsp;(9)</option>
	<option value='http://shingetsunewsagency.com/2013/05/'> May 2013 &nbsp;(4)</option>
	<option value='http://shingetsunewsagency.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2012/11/'> November 2012 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2012/08/'> August 2012 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2012/05/'> May 2012 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2011/12/'> December 2011 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2011/05/'> May 2011 &nbsp;(1)</option>
	<option value='http://shingetsunewsagency.com/2011/03/'> March 2011 &nbsp;(2)</option>
	<option value='http://shingetsunewsagency.com/2011/02/'> February 2011 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #2 -->
            
            <div class="cleardiv"></div>
            
            <div class="col threecol fw-3 clearfix">
				<aside id="tag_cloud-2" class="side-box clearfix widget widget_tag_cloud"><div class="sb-content clearfix"><h3 class="sidebar-heading">Tags</h3><div class="tagcloud"><a href="http://shingetsunewsagency.com/tag/asahi-shinbun/" class="tag-cloud-link tag-link-59 tag-link-position-1" style="font-size: 8.7272727272727pt;" aria-label="Asahi Shinbun (82 items)">Asahi Shinbun</a>
<a href="http://shingetsunewsagency.com/tag/cabinet-office/" class="tag-cloud-link tag-link-1064 tag-link-position-2" style="font-size: 14.181818181818pt;" aria-label="Cabinet Office (165 items)">Cabinet Office</a>
<a href="http://shingetsunewsagency.com/tag/china/" class="tag-cloud-link tag-link-62 tag-link-position-3" style="font-size: 17.818181818182pt;" aria-label="China (261 items)">China</a>
<a href="http://shingetsunewsagency.com/tag/comfort-women/" class="tag-cloud-link tag-link-25 tag-link-position-4" style="font-size: 9.6363636363636pt;" aria-label="Comfort Women (93 items)">Comfort Women</a>
<a href="http://shingetsunewsagency.com/tag/constitutional-democratic-party-of-japan/" class="tag-cloud-link tag-link-1891 tag-link-position-5" style="font-size: 16pt;" aria-label="Constitutional Democratic Party of Japan (CDPJ) (206 items)">Constitutional Democratic Party of Japan (CDPJ)</a>
<a href="http://shingetsunewsagency.com/tag/constitution-of-japan/" class="tag-cloud-link tag-link-254 tag-link-position-6" style="font-size: 12.909090909091pt;" aria-label="Constitution of Japan (140 items)">Constitution of Japan</a>
<a href="http://shingetsunewsagency.com/tag/covid-19/" class="tag-cloud-link tag-link-5203 tag-link-position-7" style="font-size: 10pt;" aria-label="Covid-19 (97 items)">Covid-19</a>
<a href="http://shingetsunewsagency.com/tag/democratic-party/" class="tag-cloud-link tag-link-1464 tag-link-position-8" style="font-size: 11.818181818182pt;" aria-label="Democratic Party (2016-2018) (122 items)">Democratic Party (2016-2018)</a>
<a href="http://shingetsunewsagency.com/tag/democratic-party-for-the-people/" class="tag-cloud-link tag-link-2726 tag-link-position-9" style="font-size: 8.3636363636364pt;" aria-label="Democratic Party For the People (DPFP) (79 items)">Democratic Party For the People (DPFP)</a>
<a href="http://shingetsunewsagency.com/tag/donald-trump/" class="tag-cloud-link tag-link-1307 tag-link-position-10" style="font-size: 16.909090909091pt;" aria-label="Donald Trump (235 items)">Donald Trump</a>
<a href="http://shingetsunewsagency.com/tag/fukushima-daiichi-nuclear-power-plant/" class="tag-cloud-link tag-link-178 tag-link-position-11" style="font-size: 9.0909090909091pt;" aria-label="Fukushima Daiichi Nuclear Power Plant (86 items)">Fukushima Daiichi Nuclear Power Plant</a>
<a href="http://shingetsunewsagency.com/tag/henoko-okinawa/" class="tag-cloud-link tag-link-282 tag-link-position-12" style="font-size: 10.727272727273pt;" aria-label="Henoko (Okinawa) (106 items)">Henoko (Okinawa)</a>
<a href="http://shingetsunewsagency.com/tag/hokkaido/" class="tag-cloud-link tag-link-354 tag-link-position-13" style="font-size: 8.1818181818182pt;" aria-label="Hokkaido (76 items)">Hokkaido</a>
<a href="http://shingetsunewsagency.com/tag/house-of-councillors/" class="tag-cloud-link tag-link-97 tag-link-position-14" style="font-size: 12.181818181818pt;" aria-label="House of Councillors (128 items)">House of Councillors</a>
<a href="http://shingetsunewsagency.com/tag/house-of-representatives/" class="tag-cloud-link tag-link-85 tag-link-position-15" style="font-size: 10pt;" aria-label="House of Representatives (96 items)">House of Representatives</a>
<a href="http://shingetsunewsagency.com/tag/japan-communist-party/" class="tag-cloud-link tag-link-292 tag-link-position-16" style="font-size: 12.545454545455pt;" aria-label="Japan Communist Party (JCP) (134 items)">Japan Communist Party (JCP)</a>
<a href="http://shingetsunewsagency.com/tag/komeito-party/" class="tag-cloud-link tag-link-969 tag-link-position-17" style="font-size: 9.2727272727273pt;" aria-label="Komeito Party (89 items)">Komeito Party</a>
<a href="http://shingetsunewsagency.com/tag/liberal-democratic-party/" class="tag-cloud-link tag-link-31 tag-link-position-18" style="font-size: 18.545454545455pt;" aria-label="Liberal Democratic Party (LDP) (288 items)">Liberal Democratic Party (LDP)</a>
<a href="http://shingetsunewsagency.com/tag/ministry-of-defense/" class="tag-cloud-link tag-link-166 tag-link-position-19" style="font-size: 12.727272727273pt;" aria-label="Ministry of Defense (137 items)">Ministry of Defense</a>
<a href="http://shingetsunewsagency.com/tag/ministry-of-finance/" class="tag-cloud-link tag-link-1772 tag-link-position-20" style="font-size: 10.363636363636pt;" aria-label="Ministry of Finance (102 items)">Ministry of Finance</a>
<a href="http://shingetsunewsagency.com/tag/ministry-of-foreign-affairs/" class="tag-cloud-link tag-link-325 tag-link-position-21" style="font-size: 11.272727272727pt;" aria-label="Ministry of Foreign Affairs (115 items)">Ministry of Foreign Affairs</a>
<a href="http://shingetsunewsagency.com/tag/moritomo-gakuen/" class="tag-cloud-link tag-link-1764 tag-link-position-22" style="font-size: 10.181818181818pt;" aria-label="Moritomo Gakuen (98 items)">Moritomo Gakuen</a>
<a href="http://shingetsunewsagency.com/tag/national-diet/" class="tag-cloud-link tag-link-1774 tag-link-position-23" style="font-size: 15.090909090909pt;" aria-label="National Diet (184 items)">National Diet</a>
<a href="http://shingetsunewsagency.com/tag/north-korea/" class="tag-cloud-link tag-link-35 tag-link-position-24" style="font-size: 15.454545454545pt;" aria-label="North Korea (196 items)">North Korea</a>
<a href="http://shingetsunewsagency.com/tag/okinawa/" class="tag-cloud-link tag-link-36 tag-link-position-25" style="font-size: 12.363636363636pt;" aria-label="Okinawa (island) (130 items)">Okinawa (island)</a>
<a href="http://shingetsunewsagency.com/tag/okinawa-prefecture/" class="tag-cloud-link tag-link-396 tag-link-position-26" style="font-size: 13.636363636364pt;" aria-label="Okinawa Prefecture (154 items)">Okinawa Prefecture</a>
<a href="http://shingetsunewsagency.com/tag/osaka-city/" class="tag-cloud-link tag-link-256 tag-link-position-27" style="font-size: 8.5454545454545pt;" aria-label="Osaka city (Osaka) (80 items)">Osaka city (Osaka)</a>
<a href="http://shingetsunewsagency.com/tag/osaka-prefecture/" class="tag-cloud-link tag-link-257 tag-link-position-28" style="font-size: 9.2727272727273pt;" aria-label="Osaka Prefecture (88 items)">Osaka Prefecture</a>
<a href="http://shingetsunewsagency.com/tag/party-of-hope/" class="tag-cloud-link tag-link-1895 tag-link-position-29" style="font-size: 10.181818181818pt;" aria-label="Party of Hope (98 items)">Party of Hope</a>
<a href="http://shingetsunewsagency.com/tag/russia/" class="tag-cloud-link tag-link-209 tag-link-position-30" style="font-size: 11.636363636364pt;" aria-label="Russia (120 items)">Russia</a>
<a href="http://shingetsunewsagency.com/tag/self-defense-forces/" class="tag-cloud-link tag-link-151 tag-link-position-31" style="font-size: 8pt;" aria-label="Self-Defense Forces (SDF) (74 items)">Self-Defense Forces (SDF)</a>
<a href="http://shingetsunewsagency.com/tag/shingetsu-news-agency/" class="tag-cloud-link tag-link-1213 tag-link-position-32" style="font-size: 18.727272727273pt;" aria-label="Shingetsu News Agency (295 items)">Shingetsu News Agency</a>
<a href="http://shingetsunewsagency.com/tag/shinzo-abe/" class="tag-cloud-link tag-link-43 tag-link-position-33" style="font-size: 22pt;" aria-label="Shinzo Abe (450 items)">Shinzo Abe</a>
<a href="http://shingetsunewsagency.com/tag/south-korea/" class="tag-cloud-link tag-link-44 tag-link-position-34" style="font-size: 15.818181818182pt;" aria-label="South Korea (204 items)">South Korea</a>
<a href="http://shingetsunewsagency.com/tag/taiwan/" class="tag-cloud-link tag-link-172 tag-link-position-35" style="font-size: 8.5454545454545pt;" aria-label="Taiwan (81 items)">Taiwan</a>
<a href="http://shingetsunewsagency.com/tag/taro-aso/" class="tag-cloud-link tag-link-333 tag-link-position-36" style="font-size: 9.2727272727273pt;" aria-label="Taro Aso (88 items)">Taro Aso</a>
<a href="http://shingetsunewsagency.com/tag/taro-kono/" class="tag-cloud-link tag-link-1790 tag-link-position-37" style="font-size: 9.0909090909091pt;" aria-label="Taro Kono (87 items)">Taro Kono</a>
<a href="http://shingetsunewsagency.com/tag/tokyo/" class="tag-cloud-link tag-link-227 tag-link-position-38" style="font-size: 18.363636363636pt;" aria-label="Tokyo (284 items)">Tokyo</a>
<a href="http://shingetsunewsagency.com/tag/2020-tokyo-olympics/" class="tag-cloud-link tag-link-1053 tag-link-position-39" style="font-size: 9.8181818181818pt;" aria-label="Tokyo Olympics (2020) (94 items)">Tokyo Olympics (2020)</a>
<a href="http://shingetsunewsagency.com/tag/united-kingdom/" class="tag-cloud-link tag-link-123 tag-link-position-40" style="font-size: 10.181818181818pt;" aria-label="United Kingdom (100 items)">United Kingdom</a>
<a href="http://shingetsunewsagency.com/tag/united-states/" class="tag-cloud-link tag-link-45 tag-link-position-41" style="font-size: 22pt;" aria-label="United States (450 items)">United States</a>
<a href="http://shingetsunewsagency.com/tag/us-marine-corps/" class="tag-cloud-link tag-link-159 tag-link-position-42" style="font-size: 13.090909090909pt;" aria-label="US Marine Corps (USMC) (143 items)">US Marine Corps (USMC)</a>
<a href="http://shingetsunewsagency.com/tag/yoshihide-suga/" class="tag-cloud-link tag-link-340 tag-link-position-43" style="font-size: 14pt;" aria-label="Yoshihide Suga (160 items)">Yoshihide Suga</a>
<a href="http://shingetsunewsagency.com/tag/yukio-edano/" class="tag-cloud-link tag-link-58 tag-link-position-44" style="font-size: 10.545454545455pt;" aria-label="Yukio Edano (104 items)">Yukio Edano</a>
<a href="http://shingetsunewsagency.com/tag/yuriko-koike/" class="tag-cloud-link tag-link-453 tag-link-position-45" style="font-size: 8.7272727272727pt;" aria-label="Yuriko Koike (82 items)">Yuriko Koike</a></div>
</div></aside><!-- END .sidebox .widget -->            </div><!-- footer - area #3 -->
            
            <div class="col threecol fw-4 clearfix last">
				<aside id="text-4" class="side-box clearfix widget widget_text"><div class="sb-content clearfix"><h3 class="sidebar-heading">SNA Japan</h3>			<div class="textwidget"><a href="http://shingetsunewsagency.com/about/"><img src="https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/uploads/2019/08/About-SNA-1.jpeg" width="100%"></a></div>
		</div></aside><!-- END .sidebox .widget --> 
            </div><!-- footer - area #4 -->
                    </section><!-- END .container .footer-widgets .builder -->
        
                
		<footer id="main-footer" class="footer-wrap clearfix">
    		<aside class="footer-credits">
        		<a href="http://shingetsunewsagency.com" title="SNA Japan" rel="nofollow" class="blog-title">SNA Japan</a>
            	<strong class="copyright">ⓒ Copyright 2020 Shingetsu News Agency (SNA). All rights reserved.</strong>
                                <span class="theme-author">
                    <a href="http://wordpress.org/">Proudly powered by WordPress</a> &mdash;
                    <em>Theme: JustWrite by</em>
                    <a href="http://www.acosmin.com/" title="Acosmin">Acosmin</a>
				</span>
                        	</aside><!-- END .footer-credits -->
			<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> </a>
		</footer><!-- END .footer-wrap -->
    	    </div><!-- END .wrap -->
    
    <script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0&#038;time=1618799758' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/js/jquery.fitvids.js?ver=1.1&#038;time=1618799758' id='ac_js_fitvids-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/js/menu-dropdown.js?ver=1.4.8&#038;time=1618799758' id='ac_js_menudropdown-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/themes/justwrite/assets/js/myscripts.js?ver=1.0.6&#038;time=1618799758' id='ac_js_myscripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2&#038;time=1618799758' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/1p2.02f.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=53f537d3440215a46c3ed971964b3b4c&#038;time=1618799758' id='wp-embed-js'></script>
    
</body>
</html>